Support » Fixing WordPress » [2.7] Upgrading / Installing Plugins via WP Admin not working.

  • WP Version: 2.7

    When trying to upgrade or install a wordpress plugin using the WordPress Admin Panel I get these errors:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘show_message’ was given in /wp-includes/plugin.php on line 166

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘show_message’ was given in /wp-includes/plugin.php on line 166

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘show_message’ was given in /wp-includes/plugin.php on line 166

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘show_message’ was given in /wp-includes/plugin.php on line 166

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘show_message’ was given in /wp-includes/plugin.php on line 166

    Fatal error: Call to undefined function show_message() in /wp-admin/update.php on line 55

    Any help on this would be appreciated. Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I, too, have found this error, and would like to find a solution.

    plugin.php on line 166
    Any solution to this error?

    Please help me! I am always trying to upgrade all my plugins using WP Admin. Every time I do this, always ask me the hostname, username, and password. I provided all information but it doesn’t work instead I’ve got message containing “Unable to locate WordPress Content directory (wp-content).” Is there a possible reason and solution?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[2.7] Upgrading / Installing Plugins via WP Admin not working.’ is closed to new replies.