Support » Alpha/Beta/RC » Upgrading from b2 to b3 automaticaly does not work

  • vavroom

    (@vavroom)


    Just saw the notice about beta 3 being released and saw that I could update automatically from the tools menu. So I did and got the following error:

    Upgrade WordPress
    You have the latest version of WordPress. You do not need to upgrade
    
          Warning: Invalid argument supplied for foreach() in /home/username/public_html/wp-admin/update-core.php on line 113

    Not a big deal, I can manually do it, but just allerting to a problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Blunderfoot

    (@blunderfoot)

    Could be a plugin, I just had something simular and I deactivated the automatic update plugin. Then it worked.

    vavroom

    (@vavroom)

    Not sure how to deactivate the automatic update plugin. I looked in the plugins, not listed. nor is it in any of the settings.

    In any case, it seems a bit strange to have to deactivate automatic plugin update if I want to use the update feature of WP?? Dunno…

    I have deactivated all available plugins and tried it but it does nto work either

    Mark

    (@codeispoetry)

    Deactivating plugins did solve it for me, thanks.

    @mercime

    (@mercime)

    Volunteer Moderator

    I encountered a hiccup with the core upgrade process, so I just ran http://example.com/wp-admin/upgrade.php and hiccup went away.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgrading from b2 to b3 automaticaly does not work’ is closed to new replies.