Support » Plugin: Stop Spammers » upgrading from 4.3 to 5.1

Viewing 1 replies (of 1 total)
  • kpgraham

    (@kpgraham)

    I have been using it fine on a dozen sites. There is some code that may give warning messages, but I should have this fixed this weekend. It does not affect my sites. The link to the settings on the history page is screwy, but doesn’t affect anything.

    You can roll back to 4.3 if there is an issue without losing any settings.

    In general the new version uses less resources and should be faster.

    Keith

Viewing 1 replies (of 1 total)
  • The topic ‘upgrading from 4.3 to 5.1’ is closed to new replies.