Support » Plugin: Advanced Custom Fields » Upgrading from 4.1.2 to 4.1.3 metaboxes disappeared!

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m on version 4.1.4 and all the meta boxes are gone. If I toggle them in screen options, they do come back but the formatting is all off and the file uploader doesn’t work. When I go back into the CPT, the metaboxes have disappeared again after toggling them on! This plugin is very important, I will pay for it if needed but I just need it to work!

    hempels

    (@hempels)

    Same issue here – all custom field metaboxes have disappeared.

    Can someone at least point us to a download link for the latest 3.x plugin version so we can roll back?

    Dirty Bill

    (@dirty-bill)

    Same problem here with 4.1.5 Tried disabling the plugin and restarting. We’ve got hundreds of records now tied into multiple custom field groups – don’t want to lose it, but now at a standstill….

    finestimaginary

    (@finestimaginary)

    Same issue here, but with upgrading from 4.1.4 to 4.1.5

    ETA:

    The fields flash up for a second before being hidden.

    ETA (again):

    Clearing browser cache fixed my issue!

    microtag

    (@microtag)

    Same problem after last update.
    I’ve tried cleraing browser cache but do not works.

    microtag

    (@microtag)

    Resolved: after update was disabled in screen option.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Upgrading from 4.1.2 to 4.1.3 metaboxes disappeared!’ is closed to new replies.