WordPress.org

Support

Support » Installation » Upgrading from 3.0 to 3.1 but WordPress says it is up to date?

Upgrading from 3.0 to 3.1 but WordPress says it is up to date?

  • EverythingMMA.com.au

    @everythingmmacomau

    Need to upgrade to at least 3.1 from 3.0 but WordPress is telling me that my current system, on 3.0, is up to date?

    How can I go about this upgrade then?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrading from 3.0 to 3.1 but WordPress says it is up to date?’ is closed to new replies.
Skip to toolbar