Support » Installing WordPress » Upgrading from 1.02 to 1.5?

  • zaea

    (@zaea)


    I’m attempting to upgrade from 1.02 to 1.5. I’ve backup my database and files, deleted them from the server (except for wp-config.php), uploaded the new 1.5 files into the same directory, and gone to /wp-admin/upgrade.php. I receive thsi message:

    “It doesn’t look like you’ve installed WP yet. Try running install.php.”

    Any ideas on how to proceed?

Viewing 1 replies (of 1 total)
  • davidchait

    (@davidchait)

    .02? You may likely need to install-upgrade to 1.2 first, then to 1.5. I’m in a similar boat, running a 1.0-based site…

    -d

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrading from 1.02 to 1.5?’ is closed to new replies.