Support » Installing WordPress » Upgrading from .072 (gold) to Miles

  • I’ve never upgraded a blog software before, so I was wondering if anyone could tell me just what I need to do exactally to upgrade to the latest version of WordPress? Also how do I upgrade my calender, and basic statics as well as make sure my comments stay a pop-up. I’ve read the upgrading readme that came with the new release, but it doesn’t seem to answer any of my questions. If anyone could help that would be greatly welcomed.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Thorn,
    Could you please post the questions you have that aren’t being adequately covered by the install docs? We are always looking to improve the documentation and if you have some specific issues, then we will try our best to address them.
    Craig.

    i have a question. is it safe to delete all the old files and folders that have b2blahdeblah as their name?

    Moderator Matt Mullenweg

    (@matt)

    Troublemaker

    It is. The only b2* stuff left in the new releases are the b2rss files, and those just redirect to their new wp-* equivilents.

    thanks, but i am still having MAJOR problems over here in tank green is amazing world. i can’t get this upgrade business to work…
    my site is dead. am i even still here..? who knows…
    HELP MEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE :o)
    Please.

    Tank, a little more concrete info would be helpful. Version of WP you’re using, what you’ve done so far, what kind of errors you’re getting, etc. 🙂

    sorry, i already posted that info in another thread and forgot i wasn’t in that one. doh!
    .72 to 1.o1 miles.
    when i go to the upgrade page i get: (http://proliferations.tankgreen.com/wp-admin/upgrade.php)
    Warning: main(ABSPATH/wp-includes/wp-db.php) [function.main]: failed to create stream: No such file or directory in /home/tankgreen/proliferations/wp-settings.php on line 24
    Fatal error: main() [function.main]: Failed opening required ‘ABSPATH/wp-includes/wp-db.php’ (include_path=’.:/usr/local/lib/php’) in /home/tankgreen/proliferations/wp-settings.php on line 24
    it is also there on my index page. well, it was, but i overwrote the page with a bollixed page.

    Make sure your weblogs.com.changes.cache file is chmod’ed to 666. You might take a look at the install instructions in the readme.html for this kind of information.

    actually i did read it and all the readme tells me to do is upload the files and then run the upgrade file.

    “3. (Optional) If you’re going to use it, the weblogs.com cache file needs to be writable by the web server. CHMOD 666 the weblogs.com.changes.cache file.”

    okay, can anyone help me? i am now getting a message that says:
    “It doesn’t look like you’ve installed WP yet. Try running install.php.”
    i do have wp (.72) installed. what is causing this error and how can i get the upgrade script to work?
    thanks!

    Tank, are you on one of the IM programs? Send me your screen name if so and maybe we can get it figured out better that way.

    okay, i am on aim as upyourbollixybum.
    THANKS!!!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Upgrading from .072 (gold) to Miles’ is closed to new replies.