WordPress.org

Support

Support » Installation » [Resolved] Upgrading a shamelessly old version

[Resolved] Upgrading a shamelessly old version

  • I am migrating an old server to new hardware. I have an existing install of 1.5.3.

    I am not upgrading in-place. I have the luxury of moving the install to new hardware.

    Is there anything I need to watch out for? Any pitfalls with an upgrade this old?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’d suggest upgrading before moving, or move but install 1.5.3 on your new host to make sure it is all working, then upgrade.

    Even though you should be able to upgrade directly from 1.5.3 to 2.3, you might upgrade from 1.5.3 to 2.0.11, then from 2.0.11 to 2.3.

    Got backups? GOT BACKUPS?

    Resource:
    Moving WordPress

    OK, I’ll see if I can go the incremental route on the new host. The old host is still live, so I don’t want to blow that up.

    I have backups, yes I do. Duplicates on another server, and a copy of the nightly sql dump and the images off site. 🙂

    –Yan

    Version 1.5.3???

    Just in case, here’s the download archives–no 1.5.3!
    http://wordpress.org/download/release-archive/

    OK, 1.5.1. 🙂

    Anyway, except for losing Category Visibility, it went OK, but CV plugin is essential for me… Another topic, another search.

    Click on the Extend at the top and browse the plugins. There is another one… “category excluder”?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Upgrading a shamelessly old version’ is closed to new replies.