WordPress.org

Support

Support » Plugins and Hacks » Upgrading a plugin I have written

Upgrading a plugin I have written

  • This should be very easy, and I have followed the instructions on this page exactly: http://wordpress.org/extend/plugins/about/svn/ But I keep getting 400 errors.

    It allows me to check out my code, I make the changes I want, but when I try to commit the changes, I get the error.

    My best guess as to what is going on is that I’m not authenticated, but I don’t see any information online about logging in or any information implying that I have to.

    If anyone can identify what might be the problem or direct me to some instructions that would be most appreciated.

  • The topic ‘Upgrading a plugin I have written’ is closed to new replies.