Upgrades with Network Solutions hosting: SOLVED (4 posts)

  1. klynam
    Posted 5 years ago #

    Just thought I'd pass along the answer to a problem I've been working on ALL day long.

    Hosting: Network Solutions
    Default WP Install w/ "one-click": 2.9.2 (same w/ 3.0.1 upgrade)
    Problem: Cannot upgrade themes or plug-ins

      Login to your Network Solutions account
      Select the hosting product you have WP on
      Click the <Manage> button (for Hosting control panel)
      Click FTP Content / Publishing
      Click Reset File Permissions (bottom left icon)
      Follow prompts

    Seems the problem with theme and plug-in upgrades is related to FTP file permissions, which cannot be changed using an FTP client or overridden w/ the WP-config file. (At least I couldn't get either method to work.) However, once the proper change is made within your NetSol hosting account, you should be good to go.

    This worked for me - your mileage may vary - hope it helps...

  2. amd08
    Posted 5 years ago #

    Thanks for this, however, when I clicked on the FTP file permissions icon, my session timed out and I was kicked off the page. Happened each and every time!

    I've sent them an email, but will call them in the morning.

  3. 7thseaGM
    Posted 5 years ago #

    Thank you so much!!

    I've been fighting with this for two days...finally it works and I am thrilled. And I would have never thought of this solution on my own.

  4. flippertie
    Posted 5 years ago #

    +1 :)

    Slightly different problem but same solution.

    I was trying to upgrade a site WP to the latest version and was repeatedly told it couldn't connect to the site. It appears the message is wrong - could connect, but not access files.

    Thanks for sharing !

Topic Closed

This topic has been closed to new replies.

About this Topic