WordPress.org

Support

Support » Installation » [Resolved] Upgrade.php for 2.2 won’t run

[Resolved] Upgrade.php for 2.2 won’t run

  • After backing up, deleting old, and uploading new, I tried to access the upgrade tool at the wp-admin/upgrade.php

    What appeared was this:

    Warning: require_once(/home/tiffanyb/public_html/blog/wp-includes/wp-db.php) [function.require-once]: failed to open stream: No such file or directory in /home/tiffanyb/public_html/blog/wp-settings.php on line 100

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/tiffanyb/public_html/blog/wp-includes/wp-db.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/tiffanyb/public_html/blog/wp-settings.php on line 100

    What’s wrong?? Thanks!

Viewing 1 replies (of 1 total)
  • That usually, means a missing file.
    Try re-uploading the wp-includes/wp-db.php file – or the whole wp-includes directory.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Upgrade.php for 2.2 won’t run’ is closed to new replies.
Skip to toolbar