Support » Installing WordPress » Upgrade/Install script won’t run

  • Resolved amanda1973

    (@amanda1973)


    I’ve just loaded the 1.5 upgrade after following the instructions here.

    When I try to run the upgrade/install script, I get a 403 error. I’ve tried chmod on wp-admin and wp-content, but nothing seems to work.

    Help!

    {site: speakspeak.org}

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgrade/Install script won’t run’ is closed to new replies.