[resolved] Upgraded..username invalid= rss feed error.. how to fix? (5 posts)

  1. phpNeophyte
    Posted 9 years ago #

    Upgraded from 1.5.1 to latest stable 3 days ago... excellent instructions worked great. Problem is one username is invalid and it trashes the feed result.
    error can be seen here: http://thejamessons.com/feed/

    How do I fix this? Tried to edit username from admin and that doesn't work. Imagine I will have to do it in database phpMyadmin? Can someone explain the steps for me? Thank you.

  2. moshu
    Posted 9 years ago #

    Try to change & into &

  3. phpNeophyte
    Posted 9 years ago #


    I tried that initially... didn't work.

    So... I went into the database and changed wp_users - display_name to 'John and Tawn' Then in wp_usermeta changed meta_key 'nickname' to meta_value 'Tawn and John'

    and I also changed the username to use an underscore instead of an ampersand.

    Is there a way to rebuild the Rss? as that all still didn't fix the feed error. Thanks for your quick response.

  4. moshu
    Posted 9 years ago #

    It did. I can check your feeds.
    They are even valid:
    Clear your cache...

  5. phpNeophyte
    Posted 9 years ago #

    Very Nice... Thank you Moshu... this is resolved in less than an hour!! LOL! Appreciate your response!

Topic Closed

This topic has been closed to new replies.

About this Topic