Support » Fixing WordPress » Upgraded WordPress to 4.6 now site is VERY slow

  • I’ve just updated wordpress to 4.6 on a site I am currently working on with EightStore Lite which was working ok until I upgraded. Now it’s so slow I could go and make a cup of coffee while I’m waiting for a page to refresh. Any suggestions please? I’ve only just started to add products so I need to be able to get this site finished asap but it’s no good at the moment. url: http://thestaircasepeople.co.uk

    I’m also very anxious about upgrading my other wordpress websites if there is going to be a problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    It took over 32 seconds to get a response from your server. Once that happened, things proceed apace. There’s a lot of off-site content coming from “likebox.php” which seems to have something to do with facebook and seems to be associated with most of the images on the page.

    The big issue, though, is that initial connection. Howe are you hosting this site?

    Thank you, it’s hosted by heart Internet. But it had been working fine until I upgraded to 4.6 this afternoon. I’ll check that likebox.php.

    Let me add up, that I agree with Steve that the most likely is a problem with your server and first thing to do is to check that with your hosting provider as they can explore the issue more closely.

    The site loads up pretty quickly. The problem is 32 sec wait time before site starts to load.

    I don’t believe it is a issue with wordpress, but that has to be explored a little closely or “under-the-hood” so to speak.

    You can see the break down of the website elements on this link: https://tools.pingdom.com/#!/Yiqq8/http://thestaircasepeople.co.uk/

    P.S.
    There are numerous free tools for checking the loading of the website. I sent the one above (tools.pingdom.com) because it is free (for now) and it offers understandable insights.

    Hope this helps a little.
    Best of luck.
    Taz

    Thank you for the advice. I’ll investigate further.

    It appears to be a problem with the plugin WooCommerce PayPal Express Checkout Gateway.I eliminated all other plugins and this one is the culprit. I’ve deactivated and all is ok at the moment. Thank you to all who advised.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgraded WordPress to 4.6 now site is VERY slow’ is closed to new replies.