WordPress.org

Support

Support » How-To and Troubleshooting » upgraded wordpress now website inaccessable

upgraded wordpress now website inaccessable

  • h3llsb3lls

    @h3llsb3lls

    Hi, I have a very vague understanding of this so please bare with me. I created my website a while ago and had not updated it for a while as it was not being used. I have just updated it through CPanel to the latest version of WordPress. I thought I had backed up through CPanel as I saw an email in my inbox stating “Full backup completed” (however having now read it properly it looks as though it may not have been successful as it ends with ‘exiting with error code 122’).

    I now cannot access my website at all and get
    “Parse error: syntax error, unexpected $end in /home/beautyad/public_html/wp-includes/wp-db.php on line 1644” when I try. My website is http://www.beauty-addict.co.uk

    I also cannot access my email account I have set up with it. I should mention that I had used all my disk space usage so thought maybe this was the problem and have purchased a larger package from 5quidhost. They have instructed me to update the 2 nameservers for my domain to make my domain point at my account (I used 5quidhost previously so not sure if I even need to do this) but when I have tried to find out my domain provider (as I cannot remember who they were) it states that my domain cannot be found!

    Have I lost my website completely or is there any way to get it back?

    Many thanks for any replies

Viewing 14 replies - 1 through 14 (of 14 total)
  • On 5quidhost you apparently have unlimited FTP accounts. So use one to access your site via FTP. Upload a new version of WordPress 3.7.1. It shouldn’t overwrite any of your own files but maybe download the contents of wp-content/ first.

    Once that’s done, you should be able to reach your site.

    h3llsb3lls

    @h3llsb3lls

    Hi thanks for responding. I’m not sure I fully understand what I am supposed to do. I have accessed the files of the site through one of the FTP accounts. I have copied the wp-content file. I had already downloaded the current version of WordPress through Cpanel which is when the problem started. I did not mention it before but my website is through Softaculous. Do I download wordpress 3.7.1 again from this website?

    thanks

    WPyogi

    @wpyogi

    Forum Moderator

    See the Manual Update instructions here:

    http://codex.wordpress.org/Updating_WordPress#Manual_Update

    h3llsb3lls

    @h3llsb3lls

    in the manual update it is asking me to deactivate plugins, how would I do this through FTP access?

    dauidus

    @dauidus

    You could rename each plugin folder to plugin-1. I’d take a full backup first, just in case.

    h3llsb3lls

    @h3llsb3lls

    I already backed up before i updated. Would this only backup the files that have already been updated and currently do not seem to work. Is it worth me backing these up since my website is currently not working?

    h3llsb3lls

    @h3llsb3lls

    Will the plugins folder just be in the wp-content folder or will i find it anywhere else? Am i renaming files or folders or both?

    dauidus

    @dauidus

    The plugins folder is found in wp-content/ and nowhere else. Just rename each main plugin folder… you can always change them back. Don’t touch file names.

    Thinking about this further, it looks like it might be a problem with permalinks. Try going into your wp-admin/settings/permalinks and re-saving your permalink structure. I recall this being an issue in the past.

    h3llsb3lls

    @h3llsb3lls

    My Cpanel account is not recognising my password and even when they email me a code to change it it will not accept the code? I therefore cannot log onto the FTP version. Any ideas?

    ok so last night I bought more disk space from 5quidhost and they told me to change the nameservers for my domain which I have done.

    When I try to get onto my website page now I get
    ‘Index of/
    cgi-bin/’

    I also changed the name of the plugin and it seems I cannot access Cpanel since this time. I have touched permalinks yet.

    Thanks for the advice.

    WPyogi

    @wpyogi

    Forum Moderator

    My Cpanel account is not recognising my password and even when they email me a code to change it it will not accept the code?

    You need to ask your host about that – it’s not part of WP so we have no way to help you with it.

    h3llsb3lls

    @h3llsb3lls

    I have resolved password issues.

    I renamed the plugins folder this morning through FTP but did not back up first (as read it on another forum just before the advice on here). So now when I access the ‘Public_html’ folder all that is in there is a folder called ‘cgi-bin’ this also now appears if I try and use the website address. I have not done anything with permalinks as I cannot find them. Have I caused this?

    h3llsb3lls

    @h3llsb3lls

    I did make a copy of the wp-content folder

    WPyogi

    @wpyogi

    Forum Moderator

    I don’t see any sign of WP installed on your server. Have you asked your host about this?

    h3llsb3lls

    @h3llsb3lls

    no it was there. It seemed to disappear after I changed the name on the plugin. Could that be the reason? I had downloaded WordPress to my desktop so I have just tried adding the wordpress folder via FTP and using my backedup wp-content folder to add any additional files but its still the same if I try and connect to my website.

    Where would I find permalinks as I had a look and could not see any.

    I will contact the host also.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘upgraded wordpress now website inaccessable’ is closed to new replies.
Skip to toolbar