Support » Fixing WordPress » Upgraded WordPress and got the error

  • Tropicany

    (@tropicany)


    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘sanitize_comment_cookies’ was given in /home/elistone/public_html/news/wp-includes/plugin.php on line 164

    Warning: Cannot modify header information – headers already sent by (output started at /home/elistone/public_html/news/wp-includes/plugin.php:164) in /home/elistone/public_html/news/wp-includes/pluggable.php on line 390

    What does it mean and how can I fix it?
    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • whooami

    (@whooami)

    Member

    what version did you upgrade from?

    Tropicany

    (@tropicany)

    2.3.2

    whooami

    (@whooami)

    Member

    well there were only 5 files that changed, one of them, xmlrpc.php would have NO effect like that, so that leaves 4.. and no databse changes, so if thats true than just go revist the 4 changed files and see whats different.

    Tropicany

    (@tropicany)

    Well, I even tried to replace these files with old files again, and this error still doesn’t disappear.

    Tropicany

    (@tropicany)

    nevermind, I fixed it somehow

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgraded WordPress and got the error’ is closed to new replies.