Upgraded version is displaying 410 errors on posts (6 posts)

  1. walkinman
    Posted 3 years ago #

    Hey Folks,

    I upgraded to the newest version, and since then am having a sporadic problem; posts are displaying as 410 pages, for some people, on some browsers. And it's really weird. The comments I've received run like this:

    click the link to the post
    the post starts to load and appear, correctly, for a second or 2
    the page then disappears and a 410 is returned.

    I've had 5 people tell me this since the weekend, using PCs, on both IE and Firefox. Some of those people switched browsers and the posts worked correctly.

    I haven't been able to reproduce the problem.

    My permalinks are set, as they always have been, like this


    so the post link is


    Most people say the links are working correctly. But some are getting this weird 410 thing.

    Any ideas?

  2. walkinman
    Posted 3 years ago #

    ok .. so now some people are saying they get a 404 error, page not found. which is different to what some folks said on sunday.

    AFAIK, this wasn't a problem before the upgrade.

    Should the permalinks be set as


    I haven't changed anything there, but wonder if that's a problem?

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  4. walkinman
    Posted 3 years ago #

    Hey esmi

    No, I haven't tried those things. I can try - it's such a pain though, as I'm not having the problem here, so have to find someone who is having the problem to test things.

    I just changed the Twenty Eleven theme and heard back from one visitor that it worked correctly. Then I switched it back, and that too is working correctly.

    I'm using the WordPress Default theme. Must be some king of cacheing thing or something (I'm using the W3 Total cache plugin).

    Anyway, from what I hear, it's now working correctly, simply by switching themes back and forth. It's weird stuff, this wordpress thingie. :)

    Thank you for your help. Awesome.



  5. esmi
    Forum Moderator
    Posted 3 years ago #

    It does sound like some sort of caching issue. Could you temporarily deactivate W3 Total Cache for a few days to see if that stops these reports?

  6. walkinman
    Posted 3 years ago #

    I probably could do that. I'm going to dig a little more and see if that switching the theme fixed it for more people. The one person I was just chatting with said it's now working correctly.

    Unfortunately, when I fiddle with one thing, I seem to cause about 10 more errors. .. but for now, I think it is working

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic