[resolved] Upgraded Ubuntu from 7.10 to 8.04 no more WordPress! (3 posts)

  1. RaymondDay
    Posted 8 years ago #

    If I go to my WordPress home page now all I get is:

    Parse error: syntax error, unexpected T_SL in /usr/share/wordpress/wp-settings.php on line 39

    This only happend after I upgraded Ubuntu from 7.10 to 8.04.

    I think it my have somthing to do with what I have in my /etc/apache2/apache2.conf file were it says this:

    # For WordPress so can go to http://small/blog/
    Alias /blog /usr/share/wordpress
    <Directory /usr/share/wordpress>
    Options FollowSymLinks
    AllowOverride Limit Options FileInfo
    DirectoryIndex index.php
    php_value include_path .

    That's how I can get to it on my LAN http://small/blog

    I hope some one knows what is wrong and how I can fix this.

  2. RaymondDay
    Posted 8 years ago #

    I got it fixed. I just like reinstalled it. Renamed the WordPress folder and and made a new one and did the command:

    svn co http://svn.automattic.com/wordpress/trunk/

    Then with WinSCP I moved it from trunk folder to wordpress folder and deleted the trunk folder. Then using WinSCP duplicated wp-content folders that it did not have and the wp-config.php file. Went to http://small/blog and it worked. When I went to log in it said it had to update the data base and it did very fast. All seems to be working good now.

    I will deleted the renamed WordPress folder after I use this one for a wile. I don't know what went wrong but this fixed it.

    -Raymond Day

  3. RaymondDay
    Posted 7 years ago #

    Wow I got this same error upgrading from 8.04 to 8.10!

    Did the same to fix it like I said in here. I think it's because I have some symbolic links to some things in my wordpress.

    -Raymond Day

Topic Closed

This topic has been closed to new replies.

About this Topic