Support » Fixing WordPress » Upgraded to WP 3.5 – media manger not working properly

  • Hello, I upgraded to WP 3.5 today and now my media manager is not working. It is not showing up in a popup as it usually does. It will let me upload using the browser uploader but it will not let me set a featured image.

    WP 3.5
    FF for mac 16.02
    Safari 6.02

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator kmessinger


    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    I tried deactivating all the plugins and I got a white page.
    Now I am really stuck.

    Moderator kmessinger


    When do you get the white screen?

    I am having my hosting company roll us back to last night’s backup. But I am scared to upgrade to 3.5 now! Oye…

    Moderator kmessinger


    Hooray for backups. Sorry you had problems. I have been running 3.5 for weeks on several sites with no problem. Hope the next time you try it goes better.

    Oh man… They have tried restoring 3 times and now they have me hold. Apparently even after restoring we are getting the white screen. With Cloudflare and Bulletproof Security, I bet something is screwing it up royally! Been on the phone for 30 min and they haven’t been able to get it to work again.

    Moderator kmessinger


    Bulletproof is working on a fix. The error will be in your htaccess.

    I’m seeing 2 errors one CSS not sure if it had anything to do with this, the other is an error when clicking the media button.

    GET 404 (Not Found) flexie.min.js:18
    Uncaught SyntaxError: Unexpected token ILLEGAL load-scripts.php,qc=0,aload,5B,5D=admin-bar,,hoverIntent,,common,,schedule,,wp-ajax-response,,autosave,,jquery-color,,wp-lists,,jquery-query,,admin-comments,,suggest,,jquery,aload,5B,5D=-ui-core,,jquery-ui-widget,,jquery-ui-mouse,,jquery-ui-sortable,,postbox,,post,,thickbox,,underscore,,shortcode,,backbone,,media-models,,wp,aload,5B,5D=-plupload,,media-views,,media-editor,,word-count,,editor,,jquery-ui-resizable,,jquery-ui-draggable,,jquery-ui-button,,jquery-ui-position,aload,5B,5D=,,jquery-ui-dialog,,wpdialogs,,wplink,,wpdialogs-popup,,wp-fullscreen,,media-upload,

    I got this from the Chrome Developer Tool built into the browser. I was able to add images in an earlier post but it seems to mess up on a second post, I also did have a browser restart and computer restart to get it to work again, I also tried this in Firefox and it still would not open up from a fresh log in even. It also doesn’t seem to change anything if you re-upload the WP code to your host as I did.



    I was getting the same error, followed this thread, upgraded and was fine:

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Upgraded to WP 3.5 – media manger not working properly’ is closed to new replies.