WordPress.org

Forums

Upgraded to WP 3.4.2 and parent page errors (2 posts)

  1. hodgimus_prime
    Member
    Posted 2 years ago #

    I upgraded the site I am working on to 3.4.2 from 2.8.6 and all the parent pages get an error after the page title:

    Warning: Illegal offset type in isset or empty in /home/content/t/a/f/.../html/wp-includes/capabilities.php on line 209

    Warning: Illegal offset type in isset or empty in /home/content/t/a/f/.../html/wp-includes/capabilities.php on line 209

    Warning: Illegal offset type in isset or empty in /home/content/t/a/f/.../html/wp-includes/capabilities.php on line 209

    I knew there would be some issues with a theme developed for < WP 3.0.

    Any help would be appreciated.

    Ex.: http://trumpetfoundation.org/about

  2. 360
    Member
    Posted 2 years ago #

    try to disable all plugins. Maby some of the used plugins is using an unsupported function.

    WP3.0 added many new functions - You could contact http://nuancemarketing.net/ to update your theme?

    here`s a quick guide about the changes:
    http://millionclues.com/wordpress-tips/make-your-theme-wordpress-3-0-compatible/

    hope that helps :)
    cheers

Topic Closed

This topic has been closed to new replies.

About this Topic