Support » Plugin: W3 Total Cache » Upgraded to latest 0.9.2.7 and…

  • Updated and then all hell broke loose…

    1. Different users ID conflicts something to do with file system owners etc…
    2. Now I see Apache user has a dir w3tc-config and sub-dir with mulitple files “masterxxx.php” that don’t uninstall
    3. …causing me to su root to clean-up…but wtf, why do I have to clean up? C’mon man…
    4. Won’t deploy…stuck in preview or disable I can’t remember which…
    5. complains about not having correct permissions to automatically chmod..
    …wtf…I already chmod wp-content to 755 … and
    6. can you say “NIGHTMARE”
    7. I could kick myself…
    8. and you charge money for your “pro” version? c’mon man…
    9. why is user apache now in control of create dirs on my prod. box….
    no-no-no-no…I do the creating not you..I AM SU..not you’re freak’n plugin…
    10. .httacces has been crapped on …

    you’re kill’n me

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
  • Plugin Author Frederick Townes

    (@fredericktownes)

    I’m trying to get all relevant topics in the forum updated to help folks know why they having trouble with the update. It’s not the additional features, those have been tested with enterprise and paying customers week over week, it’s switching file management to use the WP FileSystem API at the suggestion of WP core developers, which is simply not working out obviously. So I’m sorry for the trouble, but the intent was to do things the “WP Way” and have everyone benefit from what the core developers have learned over the years.

    Can you please shoot me an email so i can investigate.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgraded to latest 0.9.2.7 and…’ is closed to new replies.