[resolved] Upgraded to last version, now my site is blank (5 posts)

  1. guiutzu
    Posted 5 years ago #

    Fatal error: Class 'WP_List_Table' not found in /var/www/virtual/zonaenduro.dap.ro/htdocs/wp-admin/includes/list-table.php on line 76

  2. keesiemeijer
    Posted 5 years ago #

    "Fatal error: Class 'WP_List_Table' not found" is a sign of an incomplete upgrade, where not all the files got upgraded.
    Do a manual upgrade by using FTP or whatever file management application your host provides.

  3. optimisticfriend
    Posted 5 years ago #

  4. govpatel
    Posted 5 years ago #

    Have you tried: - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems? -

    resetting the plugins folder by FTP or PhpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

  5. guiutzu
    Posted 5 years ago #

    `now i'm back to old version. i will wait until all problems are solved.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.