Support » Plugin: Content Mirror » Upgraded to 3.9 — now TinyMCE editor won't work w/Content Mirror active!

  • Resolved lvictor

    (@lvictor)


    I’ve upgraded my site to 3.9.1, and upgraded Content Mirror to 1.2. I know 3.9’s version of TinyMCE has a lot of conflicts with many plugins, unfortunately Content Mirror is one of them. I need content mirroring on my site, but I need a text editor as well. 😉 Is there a bug fix/workaround to get these 2 plugins to work together?

    https://wordpress.org/plugins/content-mirror/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author dreamsofmatter

    (@stratoponjak)

    TinyMCE works for me in 3.9.1, have you tried cleared the browser cache? Can you please tell me what error messages you get if any?

    I resolved the issue by uninstalling and re-installing Content Mirror, cleared the browser cache, and everything’s working perfectly now. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgraded to 3.9 — now TinyMCE editor won't work w/Content Mirror active!’ is closed to new replies.