Support » Fixing WordPress » Upgraded to 3.5 -> Admin bar white

  • Resolved Raoul

    (@meraoul)


    Hi, after i upgraded the wordpress i see that on front-page the adminbar is completely white / gray white… and i cannot click on the links.
    The links appear in footer (see screenshot)

    I cleared the cache, from the plugin and browser and still the same.
    On the admin-side the adminbar is ok, the problem is only on front-page / site.
    The theme is ok, i’m using on other sites and no problem.

    Screenshot:

    View post on imgur.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    – reading the troubleshooting 3.5 master list to see if any of your problems is listed there: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    – flushing any caching plugins you might be running, as well as server and/or browser caches.

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    – re-uploading all files & folders – except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides (Manual Update).

    – re-running the upgrade via wp-admin/upgrade.php

    It was the W3 Total Cache plugin and Cloudflare.
    I purged all the site from Cloudflare panel and now it’s fine.

    I am having the same problem and I am using W3 Total Cache with Amazon Cloudfront CDN. I cleared all the caches and still have the problem with blank admin area at top and admin links in the footer.

    I am hesitant to deactivate plugins on a live site and/or change the theme. It is so huge that duplicating it to troubleshoot would take hours.

    Any other clues?

    This is DrMiller.com.

    Thanks and Happy Holidays,
    -Cat

    Be in control of your own website by harnessing the power of WordPress

    Deactivating W3 Total Cache and reactivating it seemed to fix this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgraded to 3.5 -> Admin bar white’ is closed to new replies.