Support » Fixing WordPress » Upgraded to 3.2.1, made post, comments disabled, how come?

  • Resolved muskie

    (@muskie)


    I upgraded to test if a plugin worked with this version. I made my first new post and noticed that automatically comments are disabled on this post. That was not the expected behavior, nor the behavior I had prior to the upgrade.

    I use Disqus for my comments, but I also use a couple other plugins to fight spam. I’ve looked for global settings in discussion, general, Disqus, on the post edit page. I can not figure out how to enable comments on this post, nor do I know why comments were disabled and why this appears to be automatic for new posts to my blog.

    Last night after the upgrade I edited some existing posts and added comments to existing posts, but this was the first brand new post I created with 3.2.1 and one of the key blogging features, comments, is not working.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    To turn on comments for you post, go to screen options and make sure the ‘discussions’ item is checked. Then you’ll see ‘Allow comments’ and ‘allow pingbacks’ as checkable items.

    Also you should check your settnigs -> discussion settings, and make sure you checked ‘allow comments.’

    Thanks,

    I checked discussion settings even tried toggling that setting. It allowed comments on new posts by default yet for some reason this first post had them disabled. I was using Opera with Turbo on which I think contributed to my problems, not sure if that is why Asian text input was causing issues.

    My longtime loyalty to various pieces of software is being seriously questioned.

    Any idea why my sidebar is behaving weird?

    I’ll have to wait until I make another post to see if this behaviour repeats itself. I must have hid the discussion option or is it hidden by default?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    The option is hidden by default (which … is annoying and I’m not sure how I feel about it in the long run).

    The spam is gone… This problem is solved but my sidebar is still not working as expected or more accurately the conditionals in my sidebar are not working as expected and documented.

    Thanks for the help…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgraded to 3.2.1, made post, comments disabled, how come?’ is closed to new replies.