Support » Fixing WordPress » Upgraded to 3.2 Visual editor buttons missing

  • I upgraded to 3.2 from the last latest version and now when making a post / page the visual tab has NO controls. The visual tab still exists and the HTML still has the usual controls in the toolbar, but the Visual tab just simply has no toolbar .. nada.

    Tried a few fixes for this and nothing is working.

    Cleared browser cache and restarted / refreshed .. no dice.
    deactivated all plugins… no dice.
    Switched to default 2011 theme – no dice.

    Any suggestions? Not a problem for me to edit in HTML view, but HUGE problem for the blog’s other users.

    and yes, my host meets the minimal requirements

Viewing 61 replies (of 61 total)
  • Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Plugin Review Team Rep

    We’re at three pages and more than 10 people with SLIGHTLY different issues, which means it’s nigh impossible to keep track of who is where and what.

    Here’s what we’ll do.

    Everyone who is STILL having this problem should (if they have not already) turn off ALL plugins. Do it the old-school way of renaming your plugins folder to plugins-old. Then go and switch to the Twenty Eleven theme.

    If that solves your problem, congratulations! You now get to try turning things back on, one at a time, until it breaks!

    IF you are still having the problem, make a NEW topic, all for yourself, and list the following:
    1) Your webhost
    2) The version of PHP you’re on
    3) That you have already tried the plugins/theme song and dance
    4) Any other information about what you’ve done

Viewing 61 replies (of 61 total)
  • The topic ‘Upgraded to 3.2 Visual editor buttons missing’ is closed to new replies.