Support » Installing WordPress » Upgraded to 3.1 | Post > Add New > Add an Image Doesn't Pop-up

  • Resolved kilcher04

    (@kilcher04)


    Inspecting the source and scripts, I seem to be getting the following error in load-scripts.php:

    a.attributes is null
    <SITE_LOCATIO>/load-scripts.php?c=1&load=jquery,utils,editor&ver=151e6df801b09d30f43e1a8f2114dea7
    Line 55

Viewing 8 replies - 1 through 8 (of 8 total)
  • reverted the theme back to twenty-ten and found out that it’s my theme (autofocus plus) that’s been causing the jquery calls all wonky.

    I’m having the same issue – did you find a solution?

    Make sure all your plugins and/or themes don’t pull the latest jquery version (1.5.0, I think). WP 3.1 uses jquery 1.4.4. I changed my theme since I still don’t have the time to tinker with my other layout.

    Problem solved for me. The author of my theme (AutoFocus Plus) released an update fixing the incompatibility with jQuery 1.4.4 in WP3.1

    okay– I’m not clever enough to figure out how to call an older version of jQuery, and my problems persist even with the 2010 WordPress theme– I’ve posted a support concern at the atahualpa forum to inquire if that’s the issue, and if so, whether they can fix it– however, it really pisses me off that 3.05 worked fine and 3.1 doesn’t. Did jQuery update in the last few days or something?

    There doesn’t be a straightforward way at this point to “downgrade” WordPress to 3.05 so that it will work; how do I do that?

    @rwhaun thanks, man. 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Upgraded to 3.1 | Post > Add New > Add an Image Doesn't Pop-up’ is closed to new replies.