Support » Fixing WordPress » Upgraded to 3.1, insert gallery buttons gone

  • Upgraded to 3.1 (was upgraded automatically through my host, Dreamhost) and now my insert gallery into post button is gone. I used this feature literally every day so this is highly frustrating for me. The pictures upload ok and I can see them in the media gallery, but there is no way for me to insert a selection of them into a post.

    Screenshot of where the buttons used to be

    Only plug-ins I have activated are Akismet and Lightbox. I’ve tried disabling all plug-ins, and the buttons still don’t show up. All of the plug-ins are up-to-date.

    I am using this theme but as far as I know it shouldn’t make any changes to the admin area.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Wait… Dreamhost just upgrades you without asking?! Uncool!

    Two suggestions.
    1) try a different browser
    2) manually upgrade, to make sure your not missing files.

    Yeah there is an option for a simple install and if you choose that one you get auto updates. I just turned off that setting though so it won’t do it in the future.

    I’ve tried three browsers and reset the cache on all of them.

    I guess I’ll try a manual upgrade next.

    Just did a manual upgrade to 3.1, no change. Still no buttons.

    I have the same problem. I have dreamhost as well. I had no problems before the upgrade, to inserting pictures as well as with me theme, but then when I did the upgrade manually & automatically that’s when I couldn’t insert any pictures into my post. I’ve tried 3 browsers and still to no avail did it work. Any help? or suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgraded to 3.1, insert gallery buttons gone’ is closed to new replies.