WordPress.org

Forums

Upgraded to 3.0.3 Plugin Problem (5 posts)

  1. GimpArm
    Member
    Posted 4 years ago #

    After upgrading to 3.0.3 all plugins that replace content of posts or pages stopped working. One likes:

    Grunion
    Contact Form 7
    cformsII

    They all get activated and I see their settings panel and they worked just fine on pre-3.x versions. They're all on the latest versions too, I suspect its any plugin that replaces content.

  2. Tara
    Member
    Posted 4 years ago #

    see if tutorial helps: http://yoast.com/plugin-not-working/

  3. grantday
    Member
    Posted 4 years ago #

    Similar issues, none of what is on Yoast's page applies. Anyone have a fix for this.

  4. GimpArm
    Member
    Posted 4 years ago #

    Tried the tutorial, doesn't change anything work.

    I wrote my own plugin that replaces content and it still works, and no its not my plugin messing them up, I disabled it and even totally removed it to make sure.

    I use add_filter('the_content') as the trigger but as far as I can tell these other plugins don't use that trigger, I haven't looked into how they work but since its more than one plugin I would assume its not the plugin but something in WP that changed.

    I haven't tried a fresh WP install, maybe it has something to do with the upgrade?

  5. grantday
    Member
    Posted 4 years ago #

    Disabled all plugins except cformsII 11.7.1 which is the one I'm trying to get working again. Optimised and repaired the database, re-installed WP 3.0.3. Still not sending.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.