WordPress.org

Forums

[resolved] Upgraded to 2.9 (8 posts)

  1. aBlueSky
    Member
    Posted 5 years ago #

    I just did an automatic upgrade tonight to WP 2.9, it said it was successful, but my site is now blank. No admin page. I don't even know where to begin.

    Any help greatly appreciated!

    http://www.audiodesignlabs.com

  2. lexhair
    Member
    Posted 5 years ago #

    Looks ok here.

  3. aBlueSky
    Member
    Posted 5 years ago #

    It seems to be an issue with a plugin, but I think by fixing it a little, I may have made it worse...

    accidentally zorched my plugins folder.

  4. aBlueSky
    Member
    Posted 5 years ago #

    Well I restored all my plugins and all of them expect WP-Print seem to work. But, even with WP-Print up and running, I wasn't able recreate the problem...

    Very strange... Thank you anyway.

  5. aBlueSky
    Member
    Posted 5 years ago #

    That was supposed to say:

    "Well I restored all of my plugins and all of them except WP-Print seem to work."

  6. uoo1
    Member
    Posted 5 years ago #

    me too

    http://www.uoo1.com/vb

    i will go back to 2.8.6

  7. roniux
    Member
    Posted 5 years ago #

    Hi!

    I will go back to 2.8.6, because when I did an automatic upgrade to 2.9 many of my sites are in blank. ¿?¿?¿?

    I restore to 2.8.6 and is all right now, can any one help me, because I want to know what is wrong when I try to upgrade.

    http://www.vivamultimedia.com.gt/Wordpress

    Thanks

  8. roniux
    Member
    Posted 5 years ago #

    The problem is when I try to use the automatic upgrade, a few minutes ago:

    I did a manual upgrade with the WordPress 2.9 update pack.

    Upload it manually to my site and decompress the file in the same directory, all is fine now, when you do this, please make a backup from your blog site including your SQL databases.

    http://www.vivamultimedia.com.gt/Wordpress

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.