Support » Installing WordPress » Upgraded to 2.8.1 and Can Not Login

  • Resolved tiltyourhead


    So, tonight I upgraded to 2.8.1 (I’m sorry, however I’m not sure what I upgraded from. I’m thinking it may have been 2.7). Anyway, I used the quick set of instructions and everything seemed to run smooth.

    After everything was finished and I upgraded my database I tried to login and all that comes up is a blank white page. When I navigate to my url ( my blog is there just as it was before the upgrade. When I scroll down to “log in” and enter my username and password I just get a blank white screen.

    Anybody know what might be going on? At least my blog can still be viewed and navigated, however I really need to get into the control panel and finish a couple of pages I was working on.

    Thanks in advance for your responses!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Usually you won’t get a blank white page on login (obviously), so I’m thinking the problem is probably a missing or corrupt wp-login.php file- log into your server by FTP and see if that file’s there. If not, or even if it is, try downloading 2.8.1 from the homepage and reuploading that file to see if that fixes the problem.

    [signature moderated Please read the Forum Rules]

    Wordcastpodcast – Thank you for your reply. I checked the FTP and the wp-login.php file was there. I did however upload the file from the 2.8.1 folder again though.

    After doing this I am still having the same problem. My blog loads, when I click login the login screen comes up. I type in my username and password, then I am redirected to a blank white screen.

    Has anyone else ever had this problem?

    Okay, I just tried something else. I just tried to register another user. When I clicked register the screen came up asking for a username and e-mail address. I filled these in and pressed submit. I was directed to a blank white screen, and I never got a conformation e-mail with a password.

    I’m just really not sure what to do here.

    Sounds very similar to my issue…I don’t know the fix…I updated to the new version of WPress…uploaded plugins from inside WPress on the plugins>add new>upload feature….upload was fine…when I activated them, all I get now is a blank browser window/screen…if I try to access the site via log in page, blank. Just a white screen…
    I re-uploaded the new version via FTP and nothing changed…

    I had the same problem before I started messing around to try and fix it. Now, my site is down and I’m clueless as to how to fix it.

    @avgjoepub: Deactivate your plugins. See the following video:

    How to Deactivate Plugins When You Can’t Login to WordPress

    Thanks for the info figaro…I will follow the video and let you know.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Upgraded to 2.8.1 and Can Not Login’ is closed to new replies.