WordPress.org

Support

Support » Installation » [Resolved] Upgraded to 2.7, can’t login

[Resolved] Upgraded to 2.7, can’t login

  • I’ve just upgraded to 2.7, the upgrade process seemed to run ok but now when I try to login to my dashboard it won’t let me. The login page reloads with the error “Please log in again”.
    I clicked on the lost password link but still have not received an email. Help please!

Viewing 12 replies - 1 through 12 (of 12 total)
  • Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    Clear your browser cookies completely, then log in.

    And make sure you don’t accidentally block your own site from setting cookies when doing so, a lot of people do that for some reason.

    Thanks Otto, that worked!

    Yes thank you Otto42. That same problem was driving me nuts.

    It seems I’m facing a similar problem, except that clearing cookies hasn’t helped at all. Also, no error message is displayed, it will simply reload the login page again and again.

    I did the upgrade to several installations and only one shows the problem, all the others are fine. Any further thoughts?

    Thanks for any help.

    PS: Error messages are being displayed when either username or password are wrong, but when they are correct, it would silently reload the login page.

    @guioconnor, hey, Did you find a fix? Are you able to access your blog? I’m having the same problem and have no fix as of yet! I’ve created another post with extra details in the hope that someone will look at it, as this post seems to be set to ‘resolved’

    http://wordpress.org/support/topic/226628

    Cheers

    @guioconnor @sim2008 I’m having the same problem. I first upgraded using WordPress Automatic Upgrade plugin. Everything seemed to work fine until I attempted to login. Just like you experienced….wrong password gives error message, right password holds me on the login screen.

    guioconner – Digg50 here with the same problem . I tried clearing the cookies but that didn’t help. these are new installs a couple i was able to get in after doing a 301 redirect, but this latest one I’ve tried a couple redirects where i can get in but then the browser won’t bring up the blog index.

    view mine at http://wordpress.org/support/topic/226559

    good luck

    I’m having this same problem as well. I cleared cookies, tried from different browsers, and even different computers. Hoping for a fix sometime today so management of blog can continue without downgrading WP versions.

    I was having this problem and tried all sorts of things, including moving all of the plugin files to a temporary folder, which let me log in (and gave me the clue that a plugin was the problem).

    I eventually narrowed it down to an old version of the WordPress Database Backup plugin. When I deleted it and installed the new version, it all worked again.

    Hi, So everyone is able to login again once they delete the old plugin?

    I deleted mine but didn’t work.

    @exodusfrom9to5 No, everyone isn’t able to login once they delete the old plugin. I’ve had another fun flavour of this. When I first upgraded I couldn’t login (it just kept taking me back to the login page; if you put in the wrong username and/or password I’d get an error, but putting in the correct info just took me back to the login – empty). I uninstalled my plugins, and all was well.

    Then the problem surfaced again a week later on my home computer, however I could still login from work. Now a week later and I can’t log in from either computer. Cookies cleared, not WordPress Database Backup plugin – but back to the blank login.

    I’m about ready to chuck it all in!

    I remember years ago doing a fresh install and not being able to login.

    They can blame the user, but I’d hate to know I have software that doesn’t work properly out of the box…

    …if it were some cases… well. But this topic really seems to stink the place up.

    Think about all the applications you’ve installed in your career. How many of those have blocked your access at login after install?

    Now, on the other hand… it’s free. So what’s a weeks worth of troubleshooting.

    Eventually, when WP goes corp. they’ll focus on the issue.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Upgraded to 2.7, can’t login’ is closed to new replies.