Support » Fixing WordPress » upgraded to 2.6 and blog access now kicked out to root directory

  • Resolved stepintothelight



    host has 2.2 installation program. installed that and things worked fine (this is a new blog). Installation directory was /wordpress/ and when I would go there, could see blog. Then upgraded to 2.6 and when I go to /wordpress/ I am kicked back out to root domain Same thing when I try /wordpress/index.php . BUT, if I go to /wordpress/?p=1 or wordpress/wp-feed.php , I see blog as it should be. It’s almost like a redirect from /wordpress/ to homepage after update to 2.6.

    Any hints where to look?


Viewing 5 replies - 1 through 5 (of 5 total)
  • My issue was a host issue by concentric hosting (XO communications). They basically support installation of WP 2.2 and upgrading to WP 2.6 requires significant modification on their part of the wp-settings.php file.

    I had to use XO’s professional support team and pay them to fix this. They were quite aware of the issue, knew the fix, and fixed it immediately. If you are using them as a host and are having this problem, contact me and I’ll email you the adjusted file (and you won’t have to pay for it).

    It’s too big to post here I believe.

    what about 2.7?


    We seem to be having the same problem with xo communications. Could you email us the directions and adjusted file? Thanks! ljmartin at bellsouth dot net.

    The problem continues at Concentric and it’s $150 dollars to have XO’s support team fix it. And they can’t promise the fix will work with future updates of WordPress.

    Same thing with XO and 2.7.1, glad to have found this topic.

    Wish XO’d get it together on this, I would even have been glad to install a second install of 2.2 so I could have a separate business and personal blog, but they don’t allow that either.

    stepintothelight, I see no way to contact you, but would love to see the file you speak of…the place to send it would be judithr at

    Meanwhile I’ll be staring at the wp-settings file.

    Thank you for any help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘upgraded to 2.6 and blog access now kicked out to root directory’ is closed to new replies.