Support » Installing WordPress » Upgraded to 2.5 – everything broke

  • Resolved eliesheva

    (@eliesheva)


    Help! Did everything to upgrade to 2.5, and like a lot of other posters, my blog broke.

    http://www.nostupidanswers.com/

    Error message I am getting:

    Fatal error: Call to undefined function: has_filter() in […]/wp-includes/classes.php on line 241

    I have never had a problem upgrading before and I’m also not a techie.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok fixed it on my own… Followed someone’s advice on the Forum, did a few other things too so I’m not sure which worked, but deleting the old wp-admin and wp-include and then copying new ones over seemed to do it.

    Well, nice to hear that it finally worked out. It would be great not only to pull something from here (asking) but also to provide something usefull (write down what exactly you did, link the other article etc.). What is your opinion about that?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgraded to 2.5 – everything broke’ is closed to new replies.