WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Upgraded to 2.5 – And Can’t Update Posts

[Resolved] Upgraded to 2.5 – And Can’t Update Posts

  • I just updated from 2.1.3 to 2.5. I visited the link that updates my database. My blog looks fine. I can log into dashboard. But I can’t update any of my posts. I change a post, click on the save button, and the web page hangs on the wp-admin/post.php (nothing else comes up and post is not updated). Please help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am having the exact same problem. The page says: Forbidden 404: unable to access wp-admin/post.php.

    Naoko Takano

    @nao

    Happiness Engineer at Automattic

    Are you trying to create a post with a title that already exists? I’m an admin for a Japanese forum and heard this problem from several people. They said when they were able to post after changing the title to something completely different.

    Also, try using Safari browser if you can. I only had the problem with Firefox/IE so far.

    I am getting this same error since i updated to 2.5

    You don’t have permission to access /blog/wp-admin/post.php on this server.

    I have no explanation, the issue resolved itself. so I am closing this topic.

    I also had the same problem. At first, I tried to replace the post.php file but it didn’t work. Then, I just simply cleared my browser cache and cookie, and voila, it worked!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Upgraded to 2.5 – And Can’t Update Posts’ is closed to new replies.
Skip to toolbar