WordPress.org

Support

Support » Installation » [Resolved] Upgraded to 2.2 / Have a problem

[Resolved] Upgraded to 2.2 / Have a problem

  • I have just tried to upgrade to WordPress version 2.2 but when I try to got the upgrade.php page I get the following error page:

    Parse error: syntax error, unexpected ‘;’, expecting T_VARIABLE or ‘$’ in /home/jylan/domains/briterwebdesign.com/public_html/blog/wordpress/wp-includes/post.php on line 833

    I don’t know what the matter is. Please help.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Upgraded to 2.2 / Have a problem’ is closed to new replies.
Skip to toolbar