Support » Plugin: Testimonials Widget » Upgraded to 2.18.3 on Windows installation failure.

  • Resolved jafin

    (@jafin)


    I’m running wordpress 3.8 under windows and had an earlier version of the plugin working fine. I just upgraded to 2.18.3 and its thrown this error:

    Warning: require_once(D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget//lib/requirements.php):
    failed to open stream: No such file or directory in D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget\testimonials-widget.php on line 33
    Fatal error: require_once(): Failed opening required 'D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget//lib/requirements.php' (include_path='.;C:\php\pear') in D:\Inetpub\wwwroot\web01\wordpress\wp-content\plugins\testimonials-widget\testimonials-widget.php on line 33

    Not sure why its looking under /lib/ instead of includes.? Any clues?

    2.17.0 is the last version I can use without error.
    2.17.2 Complains about a Missing Aihrus framework.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgraded to 2.18.3 on Windows installation failure.’ is closed to new replies.