WordPress.org

Support

Support » How-To and Troubleshooting » Upgraded to 2.1.2, now errors in dashboard

Upgraded to 2.1.2, now errors in dashboard

  • I have upgraded to 2.1.2 and everything seems to be working fine apart from now i have some errors on the dashboard screen. Under the “need help with wordpress” i get this. Could anyone help please?

    Need help with WordPress? Please see our documentation or visit the support forums.

    Warning: main(/home/warriner/public_html/wp-includes/rss.php) [function.main]: failed to open stream: Success in /home/warriner/public_html/wp-admin/index-extra.php on line 3

    Fatal error: main() [function.require]: Failed opening required ‘/home/warriner/public_html/wp-includes/rss.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/warriner/public_html/wp-admin/index-extra.php on line 3

    Warning: main(/home/warriner/public_html/wp-includes/rss.php) [function.main]: failed to open stream: Success in /home/warriner/public_html/wp-admin/index-extra.php on line 3

    Fatal error: main() [function.require]: Failed opening required ‘/home/warriner/public_html/wp-includes/rss.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/warriner/public_html/wp-admin/index-extra.php on line 3

  • The topic ‘Upgraded to 2.1.2, now errors in dashboard’ is closed to new replies.