WordPress.org

Support

Support » Installation » [Resolved] Upgraded to 2.1 – errors

[Resolved] Upgraded to 2.1 – errors

  • Just upgraded to 2.1. Now when I go to the Write page my browser (both Firefox and IE7) tell me that there is a security certificate error on the page. I wasn’t aware I was using certifcates. The error only occurs on the Write Post or Write Page pages.

    Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have also tried upgrading another test blog on a seperate domain. Same problem!

    Did you delete all WordPress files (everything except wp-config.php, .htaccess and the wp-config folder) before uploading the new ones? If you didn’t try it now, but first deactivate all your plugins and see if that fixes it.

    Yep, tried that. Deleted files, no plugins installed. Still same problem.

    Tried a complete new install. Same problem. But now I have narrowed it down to the visual editor. When I disable the visual editor, I don’t get an error.

    What is this new visual editor doing using certificates?

    I’ve got the same problem. It tells me the certificate belongs to ‘secureshopper.biz’. Doesn’t sound very good to me. I’ve disable the visual editor for now under Users>Profile>Use the visual editor when writing(untick).

    I installed 2.1.1 and the erros found in 2.1 went away. Progress!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Upgraded to 2.1 – errors’ is closed to new replies.
Skip to toolbar