Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Upgraded to 2.2.54 – now spinning circle

  • Resolved BCPlus

    (@bcplus)


    Updated the plugin today – now none of the slideshows work – when loading page, now shows a vertical list of images, they disappear, slide show has only spinning circle. Help?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Imagely

    (@imagely)

    @bcplus – Problems like this can sometimes occur due to a conflict on your site. I’d like to have you try a few things. Please try deactivating all of your plugins, clearing your browser cache (and site caches if you are using a caching plugin), then reactivating the NextGEN Gallery plugin(s)?

    If this fixes the problem it was likely one of the deactivated plugins causing the issue. Now, retrace your steps activating each plugin (one at a time) and re-checking to see if the problem returns. If it does then that last activated plugin was probably the one. Keep reactivating the plugins as it is also best to keep checking after each plugin, sometimes there may be more than one plugin on a site that will create an issue. If you do find one (or more) plugins causing this problem we would greatly appreciate your feedback on them so the developers may address them as soon as they can.

    Also to note, in rare cases, it may be the theme itself that is causing a conflict so while you have just the NextGEN plugin activated you might consider temporarily switching to one of the WordPress Twenty series themes and see if this corrects the issue as well.

    If the problem still persists after all of this we would still want to know, even more so, as we will still want to sort out the issue and may need additional details.

    Thanks!

    – Cais.

    Cais,

    Turned out to be the Atahualpa theme. Funny, it worked all these years until the last update.

    Thanks!
    Dave

    Plugin Author Imagely

    (@imagely)

    @bcplus – Thanks for the update!

    – Cais.

    Atahualpa is working fine for me. I just created a gallery using NG version 2.1.62 and then upgraded to version 2.2.54 and the gallery displays fine and the slideshow works.

    @bcplus – I suggest you try disabling your other plugins to see if it is a plugin conflict.

    Plugin Author Imagely

    (@imagely)

    @juggledad – Thanks for sharing!

    – Cais.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgraded to 2.2.54 – now spinning circle’ is closed to new replies.