WordPress.org

Support

Support » Plugins and Hacks » [W3 Total Cache] Upgraded to 0.9.2 – BROKEN in Firefox 4.0.1 and IE 9

[W3 Total Cache] Upgraded to 0.9.2 – BROKEN in Firefox 4.0.1 and IE 9

  • I was testing a brand new install on my development Blog of the prior version of 0.9.13 and everything was working great.

    THEN I upgraded and that broke Firefox 4.0.1 and IE 9. Ive turned off the Mobil Theme plug in and deleted the tables for same and checked my DB. No luck. Iv’e also turned off all the Browser Cache options except gzip and still no luck. Iv’e also played with the User Agent theme settings and no luck.

    This is certainly a “show stopper” and I hate to say that. Did I miss anything?

    SEE for yourself using Firefox 4.0.1 or IE 9 at:

    http://www.g17.com which is a test/development blog. 🙂

    It looks like a Mobil theme but NONE are installed or even in the DB.

Viewing 15 replies - 16 through 30 (of 47 total)
  • —-> @kfawcett

    No problem. Iv’e bricked a server or two myself. 🙂 Found the CTO on Twitter. Finally a valuable use of a tweet.

    Sent this tweet:

    @w3edge SEE —> http://tinyurl.com/3vmds4l [W3 Total Cache] Upgraded to 0.9.2 – BROKEN in Firefox 4.0.1 and IE 9 DEFAULTS break sites

    Always a little harsh with Tweets but Frederick Townes CTO, I’m on your side of this and happy to help anyway I can. 🙂

    NOTE: the uninstall and deleate is pretty clean from what I can see. .htaccess is clean. Left one setting php file in /wp-content and tables are also clean.

    Same here, minify part is broken (in manual mode, since I need CDN).
    Getting a “Bad file param format.” when pulling the minified CSS file.
    In the “CSS minify settings” I had to uncheck “Enable”.
    The rest seems to be working fine.

    Hoping someone kind enough to explain the solution. Or maybe already knows the configuration techniques for W3TC 0.9.2 can work optimally, it is expected to be able to share his knowledge here. 🙂

    Heheheheeee …. head was getting tired after doing some trial configurations 😀

    As mentioned above, out of the box — it’s broken, unlike the previous version which worked flawlessly without doing much manual configuration.

    I am also expecting it will re-use my existing configuration and because the previous worked I thought it should work with 0.9.2… But it didn’t.

    I tried different settings on minify and none of them worked. Tried auto. Tried manual… in manual I specified selective css only but I still “get bad file param format” just like most of the users here.

    Same error! Any suggestions from the plugin’s author how to solve this?

    Same problem here……

    Removed new version, reinstalled the old.
    Lets hope the update will be/get fixed.

    ThisjsNL – is everything working okay with the previous version?

    I just removed W3 Total Cache, and installed Quick Cache (highly recommended by a friend), and the ratings look very good.

    Total rookie to W3 Total Cache: I received the new version notice, downloaded v. 0.9.2, activated it, it broke my site. (looked like a mobil wesbite theme). I panicked, deactivated it, site was still jacked. I uninstalled it, still had a problem. Had to clear .htacess as well as a .php folder that was still in my root wp content folder. My site is back to normal. Thing is, I don’t remember what my previous version of W3 was. I went to the changelog for w3 http://tinyurl.com/29qdag8, I tried previous v. 0.9.1.3, it broke my site again. I turned off Minify, still no go. I guess I will try v. 0.9.1.2. / It’s a learning lesson for me.

    Newbie question: Do I have to check any database/tables in mySQL for remnants?

    From @w3edge on twitter, the same fix as Gary suggested below “users need to switch minify to manual minify mode”.

    The fix seemed to work for me.

    I think the variations from browser to browser are partly because authenticated users can be set not to receive the minified version (The browser you are logged into the wordpress site from may not see the error) and the browser cache.

    No, switching to manual mode won’t help either.
    I tested from a non-authenticated browser, which is supposed to receive the fully-cached version of the page.
    Disabling minify does the trick for now until a fix is committed.

    Just upgraded to 0.9.2 and got NO THEME CSS on both sites. Under General Settings – Minify – Minify Mode, I switched to manual and it fixed it for me. Will be watching for a permanent fix.

    Same problem.. it crapped my site.. I’ve deactivated it and wait for a solution

    Anty

    @wellbeingtips

    After upgrade my site loading become very very slow as 7sec. Before i HAD 2,5. Google page speed shows me 93/100 but anyway my site get slowed down.

    can anyone say me if this is something broken or I have to check it somewhere? W3 Total

    @wellbeingtips: Your front page looks good, but your sub pages does not have any styles to them. Like this one: http://wellbeing-support.com/category/diets/

Viewing 15 replies - 16 through 30 (of 47 total)
  • The topic ‘[W3 Total Cache] Upgraded to 0.9.2 – BROKEN in Firefox 4.0.1 and IE 9’ is closed to new replies.