W3 Total Cache
[W3 Total Cache] Upgraded to 0.9.2 - BROKEN in Firefox 4.0.1 and IE 9 (48 posts)

  1. aommundsen
    Posted 5 years ago #

    @wellbeingtips: Your front page looks good, but your sub pages does not have any styles to them. Like this one: http://wellbeing-support.com/category/diets/

  2. Anty
    Posted 5 years ago #

    Ohh thanks. But Idk what this means 'not have any styles'. How can I add styles? What I should do?

  3. It means that your page is unformatted.

    Go look at the page with another browser (where you are NOT logged into the site) and you'll see it.

    The page is pointing to http://wbs.speedymirror.com/wp-content/w3tc/min/81f65/default.include.892609174.css which isn't working.

  4. Anty
    Posted 5 years ago #

    Omg You are right. I enter from explorer and what to see...one big crap :(
    So does it mean that W3 T did this? Also my Minify are turned on manual.

    What can I do?
    Wait for fix? Or this isnt connected with w3 total?

    Thanks guys for the pointing my reality.

  5. You have 'Rewrite URL structure' unchecked, correct?

    As a quick fix, turn OFF css minification.

  6. fruitllama
    Posted 5 years ago #

    Why is there no support for this broken plugin?

  7. There is support. Fredrick's been in touch with a lot of people. He's just not replying to every forum thread (and there's no law that says he has to).

  8. Anty
    Posted 5 years ago #

    No I Have "Revrite Url" checked
    So ok I will try with turning off css minification.

  9. Anty
    Posted 5 years ago #

    Thanks.. now it its working Ok. I will wait the fix .. if not so soon I will go to the old version.

    Good Luck to All

  10. The real fix would be to go through your manual minification of CSS and sort out where it's failing. You'd basically want to wipe out your settings for manual, then add things in one at a time.

  11. szotsaki
    Posted 5 years ago #

    Oh, it's horrible. It fails in manual mode also (v0.9.2.1).

    I tried to change to YUI (2.4.6), set the JAVA path and the YUI path also. The result is: it starts the YUI program but that never returns. So I have a constantly running yuicompressor-2.4.6.jar and a webpage which will never load.

    Turning off CSS minification doesn't help either.
    I have the following error message: "index.php: bad file param format."

    Neither the iframe background issue (eg. compatibility check) fixed.

    I think you should immediately revoke this version and fix it

    One can download the previous version here:

  12. nicjansma
    Posted 5 years ago #


    Open wp-content/w3tc/min
    Edit .htaccess

    You have to change two lines, between # BEGIN W3TC Minify core and #END

    Change this line:
    RewriteRule ^w3tc_rewrite_test$ index.php?w3tc_rewrite_test=1 [L]
    RewriteRule ^w3tc_rewrite_test$ index.php?w3tc_rewrite_test=1 [QSA,L]

    Change this line:
    RewriteRule (.*) index.php?file=$1 [L]
    RewriteRule (.*) index.php?file=$1 [QSA,L]

    Basically, you need to change [L] to [QSA,L]

  13. hran
    Posted 5 years ago #

    I haven't read through all of the posts here but I wanted to mention that manual mode also doesn't work for me.

    Thanks to the W3TC people for all of their hard work -- it is truly thankless. Remember, this is free software, so bear with them during the bugs. The solution for users of free plugins is to have a staging site to catch errors before you deploy upgrades to your production blog.

  14. tushonline
    Posted 5 years ago #

    I got it working now

    After modifying .htaccess file, restoring themes and all -

    Finally I disabled - Minify option for the plugin.

    Everything back to normal.

  15. sebastien.barre
    Posted 5 years ago #

    The new update released yesterday still has the same problem.
    The minified files (.js or .css) only contains:
    Bad file param format.
    even in manual mode.

  16. dtemple
    Posted 5 years ago #

    I upgraded the plugin to but I didn't put any of the rules in the .htaccess file. It is stating that the page, browser and minify caching are not active.

    If I switch back to will I be okay


  17. Mike McKoy
    Posted 5 years ago #

    dtemple, not sure... there's a few that tried reverting back and had issues.

    I'm just going to wait for a fix or start testing other caching solutions. Hopefully there will be a solution within a few days.

    But without the developer declaring an ETA there's no way to know honestly.

  18. Frederick Townes
    Plugin Author

    Posted 5 years ago #

    Sorry for the trouble everyone. I hope the latest release worked out better for you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic