Support » Plugins » Upgraded PodPress and now feed is invalid

  • Hi,

    I just upgraded to the latest WordPress and PodPress and now I’m getting messages that there are problems with my podcast feed. Not an expert on this and I hope someone can walk me through the troubleshooting.

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi John,

    a new version will probably come out tomorrow. It will contain bug fixes for a lot of problems which occurred in the recent versions.

    You can read about these problems in other post with the tag podpress: http://wordpress.org/tags/podpress

    If you think that you may have encountered a different problem or if you unsure what the problem is then please, post the name of your blog (or maybe the URL of the feed). I would like to take a look at the problem.

    You may try the Development Version.

    Thanks,
    Tim

    Hi John,

    this has probably nothing to do with the upgrade itself.

    But the cause for this message is easy to fix. Go to the Feed/iTunes settings of podPress and activate the feed with the slug name “podcast”. Save the settings.
    Further go to the Permalink Settings page of your blog and save the settings too.

    Regards,
    Tim

    Latest update breaks all formatting in my RSS feed. I’ve reverted back to 8.8.10.6 and am going to be pretty wary of upgrading because 8.8.10.5 broke my RSS feed with the category ampersand issue.

    Love this plugin otherwise, but lately upgrading has been a pain in the RSS.

    @sephage: I don’t understand. Please, describe in more details what the problem is.

    Regards,
    Tim

    ps: please, start a new thread. The problem in your case is obviously different then problem which was discussed in this thread before. Maybe mention the podPress version in the title. Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgraded PodPress and now feed is invalid’ is closed to new replies.