WordPress.org

Support

Support » How-To and Troubleshooting » Upgraded from Ubuntu 7.10 to 8.04 no WordPress now!

Upgraded from Ubuntu 7.10 to 8.04 no WordPress now!

  • If I go to my WordPress home page now all I get is:

    Parse error: syntax error, unexpected T_SL in /usr/share/wordpress/wp-settings.php on line 39

    This only happend after I upgraded Ubuntu from 7.10 to 8.04.

    I think it my have somthing to do with what I have in my /etc/apache2/apache2.conf file were it says this:

    # For WordPress so can go to http://small/blog/
    Alias /blog /usr/share/wordpress
    <Directory /usr/share/wordpress>
    Options FollowSymLinks
    AllowOverride Limit Options FileInfo
    DirectoryIndex index.php
    php_value include_path .
    </Directory>

    That’s how I can get to it on my LAN http://small/blog

    I hope some one knows what is wrong and how I can fix this.

Viewing 1 replies (of 1 total)
  • That error message means that there is an extra << on line 39 of your wp-settings.php file that shouldn’t be there.

    Sometimes those characters show up when you’ve customized a file under Subversion and then updated.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgraded from Ubuntu 7.10 to 8.04 no WordPress now!’ is closed to new replies.