Support » Fixing WordPress » upgraded from 2.8 to 2.9 – getting array_reverse error

  • Resolved jaysonng

    (@jaysonng)


    I just updated to wordpress 2.9 but now, on the top of my page I get this warning echoed out. – Warning: array_reverse() [function.array-reverse]: The argument should be an array in /<domain here>/httpdocs/wp-includes/rewrite.php on line 790

    can anyone help?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘upgraded from 2.8 to 2.9 – getting array_reverse error’ is closed to new replies.