Support » Theme: Arjuna X » Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!

  • Resolved fishsponge

    (@fishsponge)


    As the title says…

    Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!

    Any ideas how get everything back?!?

Viewing 10 replies - 1 through 10 (of 10 total)
  • ah… they had all moved into the “Inactive Widgets” section of wp-admin Widgets section.

    I did have to create a new sidebar though, but really struggled. Until I switched to Firefox. Then it worked fine.

    I think the Arjuna X options page doesn’t work so well in Google Chrome… especially the sidebar bit with the slider.

    Andrei

    (@thequietdream)

    I am using Firefox 6 as primary test browser and I can’t create any new sidebar, it’s always empty!

    I filled all the sidebars (left, right, with top, left and right components each) and nothing is showing!

    @fishsponge: could you describe how you got your things to work?

    This update really messed up my site! Before most widgets were displayed as a mess but at least I could fix them manually, now I can’t get them to show at all.

    Andrei

    (@thequietdream)

    I’ve decided to fallback to 1.6.11 until there’s some solution.

    Sorry for the delay… I got things working by using Firefox 3.5.16. I use Linux mainly, so this was on my Linux machine, but I suspect it’d be fine on Windows too.

    Andrei

    (@thequietdream)

    I got things working by using Firefox 3.5.16. I use Linux mainly, so this was on my Linux machine, but I suspect it’d be fine on Windows too.

    Not sure what you mean by that. Did you try an install of 1.6.11 and then upgrade to 1.7.1 directly? Or did you just install 1.7.1?

    I tried two tests on a Windows machine, and fresh install of 1.7.1 works but upgrading 1.6.11 (with both default widgets and custom menu created) to 1.7.1 doesn’t work.

    i already had 1.6.11 installed and then upgraded to 1.7.1 and the widgets had moved out of the sidebar into the “inactive” section, and I was unable to create a sidebar or change its size.

    It turns out that I could not create a sidebar or adjust its size because of the browser I was using.

    I have only ever done one fresh install of Arjuna-X and that was a year or two ago when I created the site. Everything since has been upgrades.

    Andrei

    (@thequietdream)

    i already had 1.6.11 installed and then upgraded to 1.7.1 and the widgets had moved out of the sidebar into the “inactive” section, and I was unable to create a sidebar or change its size.

    Well, that’s what happened to me too. However, now, even when I add them back (or add any widget to any bar), nothing happens. They appear saved, active and so on, but nothing appears on the website. The right bar (the one I had), appears empty (in fact the sidebar div is completely missing) while new bars (like left) simply do not appear.

    it’d be nice if I could log into your wp-admin to take a look, but you have no reason to trust me on your site!

    Here are the things that I did…

    I upgraded from 1.6.11 to 1.7.1.

    I loaded up Firefox 3.5.16.

    I dragged my widgets back into “Right Sidebar – Top” on the “/wp-admin/widgets.php” page. A few seconds after they are dragged, their positions are automatically saved.

    This, however, did not affect what appeared on the site at all.

    I then visited “/wp-admin/themes.php?page=functions.php” (with Arjuna-X as the ENABLED theme, of course) and expanded the “Sidebar” section.

    I selected my type of Sidebar (Right, Left, None or Two).

    I dragged the slider underneath to the required width, scrolled to the bottom of the page and clicked “Save Changes”.

    Andrei

    (@thequietdream)

    Hi,

    it’s not really a matter of trust, it’s more that I can’t take my site offline to experiment. Currently I’m on a fallback to 1.6.11 which works and testing 1.7.1 on a local server, to which I can’t provide access due to technical limitations.

    Unfortunately, I don’t have time to create an online sandbox. However, I’m not sure whether or not I tried what you mentioned (sidebar type selection and so on) so I will look into that first.

    Thanks!

    no problem… hope it helps!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Upgraded from 1.6.11 to 1.7.1 and all my sidebar widgets have disappeared!’ is closed to new replies.