WordPress.org

Support

Support » Installation » Upgraded from 1.5.2 to 2.0 – get blank page now

Upgraded from 1.5.2 to 2.0 – get blank page now

  • Followed upgrade procedure and upgrade reported success. Entered main blog page and I get blank page now. Any ideas how to troubleshoot this? Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Same here, am getting a blank page when I run upgrade.php
    Seems like a lot of folks are getting the same results. Tried searching the codex for solutions but no luck. Am back to WP 1.5 in the meantime.
    Hope somebody can crack this problem soon.
    Thanks

    Thanks for the confirmation. I just went back to 1.5.2 as well. Good thing I had followed their suggestion and backed up the DB and all files prior to upgrade.

    Just for the record, my blog is hosted on Windows 2003 server using PHP 5.x / MySQL 4.x combo. And I did have a BAStats plugin installed, which I had disabled prior to upgrade. Hope this helps to narrow it down.

    Been several posts about this in the last little while. Generally simply accessing wp-admin/presentation, and selecting a theme works.

    Yea, I had this same trouble. All I did was login directly to the admin console http://www..com/wp-login.php you then select presentation and select another theme. After that you should be all good.

    Uhmmm, am using the Connections theme, changed to default, (no plug-in activated) uploaded WP2.0 files and fired off upgrade.php, nada. Still nothing on screen.

    Back to WP 1.5.2 again

    Moderator James Huff

    @macmanx

    Review the thread: http://wordpress.org/support/topic/54008

    A couple of tips there. My blank pages problem went away with turning off the cache.

    I get a blank page now too. I went to the log in page http://…./wordpress/wp-login.php That page came up in “2.0 — 121.15 seconds” I was at 1.5 before and I have over a year now in it. When I post it takes a long time to save it. It reads it fast. I hope when I get 2.0 working it will be faster.

    I select presentation and seen this:

    “The active theme is broken. Reverting to the default theme.”

    I clicked “WordPress Default 1.5” and it came up not blank any more.

    Going to “Site Admin” takes a long time. I thought it would be fixed in 2.0 Still 121.15 seconds why would it take so long?

    -Raymond Day

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Upgraded from 1.5.2 to 2.0 – get blank page now’ is closed to new replies.
Skip to toolbar