Support » Installing WordPress » Upgrade yields 401.3 errors on all WP areas

  • Resolved jamesisin


    Someone who did not read my previous post closely enough closed it mistakenly thinking I was asking for support on my server and not on my WP installation. I am reposting so that I can post my solution for the benefit of the community.

    I unzipped the WP files and folders and put them into my blog’s folder location as directed by the WP installation/upgrade instructions. However, this yielded a permissions issue as follows:


    No matter what page or folder I attempt to pull up in a browser I get a login dialog which pops up stating:

    Authentication Required
    Enter username and password for “” at
    User Name:

    And yes the quotes are empty. I have tried using the administrative password from when I set up WP previously (which was working to gain access to the administrative sections of the site) and I have tried some AD accounts just in case. No username and password combination gets me anywhere.

    If I cancel the Auth Req’d dialog I get:

    You are not authorized to view this page
    You do not have permission to view this directory or page due to the access control list (ACL) that is configured for this resource on the Web server.

    Please try the following:

    * Contact the Web site administrator if you believe you should be able to view this directory or page.
    * Click the Refresh button to try again with different credentials.

    HTTP Error 401.3 – Unauthorized: Access is denied due to an ACL set on the requested resource.
    Internet Information Services (IIS)

    Technical Information (for support personnel)

    * Go to Microsoft Product Support Services and perform a title search for the words HTTP and 401.
    * Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled About Security, Access Control, and About Custom Error Messages.

    This is true even if I try to visit the readme.html file located in the root of the blog.

    The remainder of my site seems to be unaffected (and yes I know my site barely qualifies to carry that title–give me time).


Viewing 1 replies (of 1 total)
  • What it came down to is this.

    The files which I dropped into the WP folder for my site did not inherit the permissions from my WP folder. My solution was to visit the security tab on the WP folder (…/inkwell) and for the child folders to inherit those permissions (check the second check box). Apply that and this problem goes away.

    Hope that helps.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade yields 401.3 errors on all WP areas’ is closed to new replies.