WordPress.org

Forums

WP eCommerce
Upgrade wpec from 3.7 to 3.8 (1 post)

  1. Martien66
    Member
    Posted 1 year ago #

    Store URL: testserver localhost
    WordPress version: 3.0
    WP e-Commerce version: 3.7.6.5
    Gold Cart version: 2.1
    Theme: custom theme to customized Twenty Fourteen

    I did this: Had to upgrade to the latest wpec version 3.8.13.4 and wp version 3.8.2. I installed the latest versions of wpec and wp (left out Goldcart for the time being) on a testserver and imported a database dump of the old install. Then activated wpec and the database got updated. No problems during the process.
    But according to the step-by-step update-instructions from getshopped ( - step 1 - http://docs.getshopped.org/documentation/upgrading-from-3-7-to-3-8/) i had to first update from version

    3.7.6.5 to versio 3.7.7. before proceeding to the 3.8 update. I obviously skipped this step.

    I expected WP e-Commerce to do this: I don't know what to expect, see my question below.

    Instead it did this: everything works fine.

    But my main concern: is there a catch, since i skipped step 1. Can i expect problems because of this?
    I know i seem scary, but it is for a customer and i want to be 100% shure.

    https://wordpress.org/plugins/wp-e-commerce/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic