Support » Installing WordPress » Upgrade worked fine, now can’t get into blog site

  • I upgraded to WordPress 2.5 several days ago and everything was working perfectly – until earlier today. Now every time I try to access my site, I only get a page asking me to install WordPress. Other people are getting the same page as well.

    Please help – I don’t want to lose my blog!!!

    Deb – Mom of 3 Girls

Viewing 8 replies - 1 through 8 (of 8 total)
  • Please, can someone help??? I can’t even get into cpanel, or old posts, all I get is the WordPress installation page. Nothing that I know of had changed between when it was working fine and when it stopped working – the upgrade to 2.5 had been working perfectly for days… I have no idea where to turn next for help – can someone please point me in the right direction??!!


    Did you delete the wp-config file?
    I haven’t seen your problem before myself, but it seems to me as if WP think this is a completely new installation.

    No – haven’t touched the wp-config file, and I verified that it’s still in there. I think you’re exactly right – for some reason WP thinks it’s completely new and can’t access my database or anything that should be there…

    You put the 2.5 files in the same folder as the previous version you had running? Did you delete files in the upgrade process (recommended anyway)?
    Perhaps you can go to your FTP server and see if something looks weird (“double” or “nested” folders, files on the wrong place, files missing, etc.).
    Also perhaps you can go to your control panel/cpanel/phpmyadmin and see if all the files and database stuff is still present.
    Check the wp_config file (the one that is online) may be an idea.

    And just out of curiosity. Did you try what WP asks on your website? Anyone can now fill in an email adress and I don’t know what problems that could lead to. Somebody else becomes admin…?

    I put the 2.5 files where they were in the previous version and deleted everything that WP told me to in the upgrade instructions. I’ve looked at the folders/files in FTP and they all look ok to me, but I’m not sure I’d notice unless something was way off.

    I did try what WP is asking and got an e-mail back that said this:

    Your new WordPress blog has been successfully set up at:

    You can log in to the administrator account with the following information:

    Username: admin
    Password: User already exists. Password inherited.

    We hope you enjoy your new blog. Thanks!

    –The WordPress Team

    But nothing changed – I still get the install screen whenever I try to go to or any page on the site…

    Thank you for your help! I will see if I can get to phpmyadmin and will check FTP again.

    I don’t understand wy WP sees your installation as brand new. I did notice that your upgrade.php prompts for “save” or “open” a strange thing that happened to some people in earlier versions. I’m afraid I can’t help you…

    Thank you anyway for trying! For now I’ve redirected my URL back to my former Blogger site, so I can at least let people know what’s happing, and keep anyone from possibly trying to become admin…

    If there’s anyone else out there who might have an idea or be able to help, please respond!!

    Thank you…

    I’ve searched around the forum and used Google to see if anyone experience an upgrade that was regarded as a fresh install, but I haven’t found anything so far. It’s a weird situation!
    Any luck on the ‘backside’? Does your control panel (phpadmin, whatever) have a filled wp_users table?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Upgrade worked fine, now can’t get into blog site’ is closed to new replies.