Support » Plugin: YITH Essential Kit for WooCommerce #1 » Upgrade WordPress 5.3 Problem with WP_Upgrader_Skin

  • Resolved khahina

    (@khahina)


    Hello,
    After upgrade WP5.3
    Message back and front end :
    YITH_Essential_Kit_Upgrader_Skin should be compatible with WP_Upgrader_Skin::feedback($string, …$args) (in line 600)

    Repair with change the line :
    from
    public function feedback($string) {

    to

    public function feedback($string, …$args) {

    But need an official update, please

    Thank you

    • This topic was modified 2 months, 2 weeks ago by khahina.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.